X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble using the like button on posts

    Am I the only one having trouble getting the "like" button to work? When I try to like a post an error pops up telling me I am not logged in when in fact I am logged in.
    Jerry, Canyon Lake TX 8b

  • #2
    Tried it and it worked for me. What are you posting from?
    Cutting sales start Nov 1 at 9PM eastern time as always at willsfigs.com

    Comment


    • #3
      Android Samsung galaxy note 10.1 2014. It worked fine before the donate button, i think. I know ihave used it before.

      Also, sometimes when i write reply i get msg about server connection. I click ok and return to msg box to continue msg.

      Is signature limited totwo lines? I get mesg there too.
      Jerry, Canyon Lake TX 8b

      Comment


      • #4
        Signature is limited, I can increase the size if the members feel it is needed.
        Cutting sales start Nov 1 at 9PM eastern time as always at willsfigs.com

        Comment


        • #5
          Jerry,

          I occasionally have similar messages, but its usually due to software timing out and logging you out automatically due to inactivity...
          Logging back in always resolves the problem...

          "Signature Line" is limited to 2 lines, IMO its Sufficient for the required info.
          Pete R - Hudson Valley, NY - zone 5b

          Comment


          • #6
            I'm good with two lines.
            Jerry, Canyon Lake TX 8b

            Comment

            Working...
            X